Issue
- Using Course PIN causes a "Course is closed" message
Environment
- Registration
Resolution
- Contact your instructor to get the Course PIN for the current course
Cause
After a course finishes, we prevent students from registering so that you are only signing up for current courses. This reduces potential grading confusion for you and your instructor. If the Course PIN you are using causes this error message, you need to contact your instructor to get the newest Course PIN. Shadow Health does not supply Course PINs directly to students.